Back to overview
Degraded
"Create new ticket" modal was sized improperly
Apr 18, 2026 at 4:07am UTC
Affected services
Ticket Manager Plugin
Resolved
Apr 18, 2026 at 4:45am UTC
We have implemented the fix for the "Create new ticket" modal and everything should be restored to normal.
Affected services
Created
Apr 18, 2026 at 4:07am UTC
The "Create new ticket" modal is too small to be used due to a bug with our styling logic.
Affected services